VICE svn2rss single commit view

34304 by compyx

Thu, 11 Jan 2018 23:10:01 +0100

Gtk3: rename resource_check_button_* to vice_gtk3_resource_check_button_*

As a first attempt to refactor VICE-speficic Gtk3 code, I'll be renaming functions, using a vice_gtk3_ prefix, making it more obvious to other devs and newcomers we have a small Gtk3-based library specificaly designed to control VICE resources and also custom-built dialogs.

Changed Files: